Can’t install Woocommerce and paypal integrations

Posted in

Hiya I can’t install Woocommerce and paypal integrations it returns the error below:

“An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.”

any help would be really appreciated
cheers

One Response to Can’t install Woocommerce and paypal integrations

  1. George March 20, 2017 at 1:21 pm #

    Hi,

    There are several reasons why this error occurs. For example, there might be a conflicting plugin not allowing the installation to complete.
    You can always install integrations manually, if you indicate an email address i can attach them for you.
    Please also note that Affiliates PayPal integration is not intended to be used with e-commerce systems that provide their own PayPal Gateway.

    Kind regards,
    George

Only authorized members can comment on this topic.

Log in