“Affiliate Enterprise” doesn’t get any commission rate and tier rate

Hi! First of all using your Affiliate Enterprice is really easy to use and pretty work well. We set everything about commission rate and tiers rate as well. In some condition that we have to change our website name. After that we start to run our website. So customer start to sign in our affiliate program. We have been ordered to check Affiliate Enterprice is still working or not. Then we checked . The problem starts right now. Although “A” purchase through “B” link, “B” didn’t get any commission rate and show accepted referral pending. It just only show “Visit and Hit” everytime we test. So we don’t know what is going on. Please advise.

One Response to “Affiliate Enterprise” doesn’t get any commission rate and tier rate

  1. George October 16, 2020 at 7:24 pm #

    Hi there,

    Welcome back to our support forum and I’m glad you find the plugin setup easy.

    Regarding referrals, have you installed Affiliates WooCommerce Integration? This can be installed through your Dashboard if you visit Affiliates > Settings and under Integrations tab install WooCommerce. The prerequisite is that you have already installed Itthinx Updates plugin and your license key is in place, which gives you access to all the available integrations and plugin updates.
    In case further assistance is needed, please follow-up here with a comment.

    Kind regards,
    George

Only authorized members can comment on this topic.

Log in

We use cookies to optimize your experience on our site and assume you're OK with that if you stay.
OK, hide this message.

Affiliates · Contact · Jobs · Terms & Conditions · Privacy Policy · Documentation · Downloads · Useful Plugins · My Account

Share