Affiliate Import does not send emails to users

Posted in

Good Day

I have Affiliate Pro and with import module , when importing file with just header and one row, all works fine but the user is not sent the

I don’t think it is my mail server, I usually use external SMTP services so my self dedicated mailer is not plagued by a lot of work.

I want it to send welcome emails with logins.

Thank you

4 Responses to Affiliate Import does not send emails to users

  1. George September 7, 2020 at 4:31 pm #

    Hi Bongani,

    Thanks for providing access to your site, I’ve made some tests over there and the mail doesn’t seem to be sent properly. We need to have a look at Affiliates Import plugin and will deploy an update if necessary.

    Kind regards,

  2. George September 4, 2020 at 6:25 pm #

    Hi Bongani,

    Thanks for the info, I’ve tried importing your file using my email address obviously and I get this error after importing it:

    Do you get the same error on your attempt? Can we have a look at setup if possible? In this case you may send temp admin credentials to my email address.

    Kind regards,

    • Bongani Manjanja September 5, 2020 at 12:46 pm #

      Hi George

      I just sent you the logins, I note also I see same email unavailable Error .

      The email address is corresponding tithe “user_name “ field.

      Thanx again

  3. Bongani Manjanja September 2, 2020 at 8:58 pm #

    Hi George

    Firstly no file wp-content/debug.log is created even after I make your editions.

    Just sent screen shots showing that all was selected plus sample simple upload file.

    Problem persists.

  4. George September 2, 2020 at 6:11 pm #

    Hi Bongani,

    Welcome to our support forum and many thanks for using our affiliate marketing tools, we appreciate your choice.

    Can you please review your settings once more and check that the option to Send new users their password is enabled? Do you get anything logged in wp-content/debug.log when running the import functionality? In order for the debugging to be enabled you should also make sure to edit your wp-config.php file and replace this line: 

    define( ‘WP_DEBUG’, false );

    with these lines:

    define( ‘WP_DEBUG’, true );
    define( ‘WP_DEBUG_LOG’, true );
    define( ‘WP_DEBUG_DISPLAY’, false );

    Would it also be possible for you to send me a copy of your import file to george at itthinx dot com?

    Kind regards,

We use cookies to optimize your experience on our site and assume you're OK with that if you stay.
OK, hide this message.

Affiliates · Contact · Jobs · Terms & Conditions · Privacy Policy · Documentation · Downloads · Useful Plugins · My Account