Affiliates Enterprise 2.15.12 cannot activate With latest WordPress 4.9.7 & woocommerce 3.4.3

Plugin could not be activated because it triggered a fatal error.

Fatal error: Declaration of Affiliates_Link_Renderer_WordPress::render_affiliate_link($IXAP35 = Array, $IXAP47 = NULL) must be compatible with Affiliates_Link_Renderer::render_affiliate_link($IXAP35 = Array, $IXAP47 = NULL, $IXAP0 = Array) in C:\xampp\htdocs\wp-content\plugins\affiliates-enterprise\lib\ext\wordpress\class-affiliates-link-renderer-wordpress.php on line 2

One Response to Affiliates Enterprise 2.15.12 cannot activate With latest WordPress 4.9.7 & woocommerce 3.4.3

  1. George July 10, 2018 at 9:03 pm #

    Hi CN,

    Seems you are using an outdated version of the plugin.
    Current version of Affiliates Enterprise is 3.0.1 and is fully compatible with WordPress 4.9.7. You should update to the latest version and if necessary renew your license at itthinx.com.
    FYI, license renewals for Affiliates Enterprise have a 50% discount.

    Kind regards,
    George

Share