Can’t add new affiliates

I have Affiliates Pro but can’t add new affiliates — it comes back with an error message saying no such user — and if I try to register an affiliate from the affiliate page, it only sees “me” and won’t allow me to add a new user. If I try to fill in new info into the form, it comes back “suspected bot” and doesn’t accept it. This is for a client with a new affiliate program and has become critically important that I be able to add their new affiliates. Help???

3 Responses to Can’t add new affiliates

  1. Denitsa January 21, 2019 at 1:30 pm #

    Hello,
    Sorry to hear about your troubles 馃檨
    I think it’s best if I could take a look at the install, could you grant temporary admin access and send the credentials to our email help [at] itthinx [dot] com? It’d be even better if you have a staging copy of the website where I could do an in-depth test of the issue.
    Looking forward to receiving your email!
    Cheers,
    Denitsa

  2. ardenbrink January 21, 2019 at 3:45 pm #

    Thanks for the reply. Actually, I continued this weekend to search for an answer and found someone on the WordPress support forum (for the Affiliates Pro plug-in) that had had the same problem, and someone had replied that it was likely a conflict with another plug-in and that Mojo Marketplace was a particular problem.

    I checked and sure enough, although we don’t *use* Mojo Marketplace, it had been installed and activated by default and deleting it solved the problem!

    Thanks!

  3. Denitsa January 22, 2019 at 1:56 pm #

    Hello,
    Awesome, I was thinking about a conflicting plugin here, that’s why I wanted to take a look at the install.
    Anyhow, I’m glad it’s resolved for now, should you ever have a problem of the sorts again, email us and we’ll see what we can do about it.
    Cheers,
    Denitsa

Share