Clicks not being registered

Posted in

Hello,

I’ve been using the Pay Per Click program, but recently affiliates and I have noticed that even though people are using their links, the clicks are not being registered.

It started happening this week, last week I installed varnish cache on my website and left the affiliate dashboard out of the cache configs, so that the page wouldnt have cache on it.

I’m not sure what could have caused this, if it was the varnish or other thing.

Here some images of my affiliate account:
https://ibb.co/gWxJLh8 (affiliate dashboard)
https://ibb.co/Y749KCd (backend)
In this case I had 93 people using my affiliate link, and I’ve set the config to pay 0,01 per click.

Also: Last week the dashboard was showing correctly the access on my link, but now it’s decreasing everytime I log in my affiliate account.

3 Responses to Clicks not being registered

  1. George May 21, 2020 at 7:32 pm #

    That’s great Paulo!

    I’ll mark the topic as resolved.

    Cheers,
    George

  2. Paulo Santos May 21, 2020 at 1:07 pm #

    Hello George,
    It worked, thank you very much for your support!

  3. George May 15, 2020 at 4:07 pm #

    Hi Paulo,

    Many thanks for using our tools for your affiliate marketing program.

    Your issue could definitely be related to Varnish cache and as a matter of fact we keep a dedicated page on our troubleshooting section especially for that setup.
    Please have a look here
    http://docs.itthinx.com/document/affiliates-pro/troubleshooting/varnish-cache/
    and after following the necessary steps described, let me know if this worked for your case.

    Kind regards,
    George

Only authorized members can comment on this topic.

Log in

We use cookies to optimize your experience on our site and assume you're OK with that if you stay.
OK, hide this message.

Affiliates · Contact · Jobs · Terms & Conditions · Privacy Policy · Documentation · Downloads · Useful Plugins · My Account

Share