Commission set to 10% but commission showing as 100%

Posted in

So I am having a number of problems with my recently purchased affiliate pro plugin. These are as follows:
1. In screenshot 1 and 2, I have assigned two affiliates a 10% commission each for every purchase of a given product, in this case Scot Johnston will make 10% on a 715 gold language course and Bruce test a 10% on the conversation class. However when a test user clicked on the affiliate link of bruce and made a purchase of a gold course and a conversation class he received a commission for both products instead of just the conversation class.

2. This brings me to the next two screenshots 3 and 4, the cost for a gold course is €715 and a conversation class is €14. So technically for those two purchases made through the bruce link, bruce should have only recieved a €1.4 commission. However he received €729. Even if both products had been attributed to Bruce this still would have only resulted in a €72.9 commission.

3. Continuing on with screenshot 3, only two commissions were credited to the bruce affiliate account but screenshots 6,7 and 8 show that 3 additional purchases were made on that link but were not credited with a commission. Very strange that the purchase made on 03/01/2019 @ 11:12 (screenshot 5) was closed but no commission was given despite this.

4.Screenshot 9, how does an affiliate user change the text Affiliate link to something more attractive?

5. If a client clicks on an affiliate link, buys a product and then logs out and then logs back in again a day later how do I ensure that the affiliate keeps receiving money from the same client despite being logged out and not having clicked the affiliate link again?

Thanks very much

2 Responses to Commission set to 10% but commission showing as 100%

  1. Denitsa January 9, 2019 at 8:26 pm #

    Hey there,
    Thanks for your questions!

    Unfortunately, I can’t see your screenshots here, so could you perhaps upload them somewhere (e.g. Dropbox) and paste the links in this topic or send them over to our email at help [at] itthinx [dot] com? That’d be great!

    Meanwhile, I would recommend the plugin documentation pages if you haven’t had the chance to read them yet. I think this one might help clarify a bit the issue from your first three questions, though I need to see the screenshots to be sure.

    For question 4, I’m guessing you’re referring to

    Use this code to embed your affiliate link:
    '<a href="example.com/?affiliates=x" rel="nofollow">Affiliate Link</a>'

    In which case the affiliate user needs to change the text between the tags when using the link. For example, you can have

    '<a href="example.com/?affiliates=x" rel="nofollow">YOUR AMAZING LINK</a>'

    which would show as YOUR AMAZING LINK instead when pasted on a page.

    You can also read the docs page on the [affiliates_affiliate_link] shortcode for more options regarding affiliate links.

    As for question 5, if I’m reading you right, that should depend on the Referral timeout you’ve set under Affiliates > Settings > Referrals. There’s an awesome doc page that you can check about that too 🙂

    Cheers

  2. moleisking January 14, 2019 at 9:00 am #

    Hello its has been a week since I had any feedback and I have not heard anything. I would like to get e refund.

Only authorized members can comment on this topic.

Log in

Share