Parse Error

Today when I did my update of all the plugins I recieved an error that there was a parse error due to the Afifiliates Pro Plugin. I have removed the plugin in order to have my site up, but each time I install the plugin back it errors out. What can I do to fix a parse error? Do I need to run through all the rest of our plugins, or is there something with WordPress 5.1.1 that needs to be resolved?

2 Responses to Parse Error

  1. George March 15, 2019 at 8:00 am #

    HI Laura,

    Please have a look at your server’s PHP version. If the current version is lower than 5.6 I would recommend you to update at least to 5.6(min requirement for Affiliates plugins) or even better to PHP version 7.x. You might also need to contact your hosting provider for this update.

    Kind regards,
    George

  2. George March 14, 2019 at 9:47 am #

    Hi Laura,

    Thanks for mentioning that issue.

    If you can share some more evidence like when the issue occurs and the exact error message you get, that would be more than helpful for us to locate it and suggest a solution.

    Kind regards,
    George

Only authorized members can comment on this topic.

Log in

Share