Unable to install Woocommerce & Gravity Forms integrations

We installed Affiliates Enterprise, and when on the admin area in the Settings -> Integrations page, we are unable to install Woocommerce or Gravity Forms (Did not try others, since these are the two we require at the moment). The error message we get is :

An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

One Response to Unable to install Woocommerce & Gravity Forms integrations

  1. George April 14, 2018 at 8:44 am #

    Hi Claire,

    I’ve responded to your other comment as well and have already sent you both integrations requested.

    Cheers,
    George

Only authorized members can comment on this topic.

Log in