Tags Archives: php

PHP 7.2 Update

I currently have Affiliates Enterprise 2.8.6 installed along with Affiliates Coupons 2.0, Affiliates Products 1.5.1, and Affiliates WooCommerce Integration 1.5.0. I’ve tried switching my server to PHP 7.2 and it breaks the site. I spoke with my host and they said upon checking everything on my site except for Affiliates Enterprise is compatible with 7.2. […]

Continue Reading

Affiliates Pro not compatible with PHP 72

Posted in

Affiliates Pro is working fine up to PHP71 but as soon as i activated PHP72 it causes a server 500 error and wp admin and products are no longer accessible Below there error ~~~~~~~~ 12-May-2018 13:38:10 UTC] PHP Fatal error: Declaration of Affiliates_Link_Renderer_WordPress::render_affiliate_link($IXAP24 = Array, $IXAP32 = NULL) must be compatible with Affiliates_Link_Renderer::render_affiliate_link($IXAP24 = Array, […]

Continue Reading

Can’t activate Groups Restrict Categories

Service Unavailable PHP did not respond properly to the request. As a result, Apache considers the PHP-FPM service to be unavailable. I get this when trying to activate the plugin. Let me know if you need the log. Any suggestions? For specific information about the error, see the Apache error log at: /srv/users/SYSUSER/log/APPNAME/APPNAME_apache.error.log The root […]

Continue Reading

Can’t activate Groups Restrict Categories

Service Unavailable PHP did not respond properly to the request. As a result, Apache considers the PHP-FPM service to be unavailable. I get this when trying to activate the plugin. Let me know if you need the log. Any suggestions? For specific information about the error, see the Apache error log at: /srv/users/SYSUSER/log/APPNAME/APPNAME_apache.error.log The root […]

Continue Reading

PHP error at activation

Hello, posting this again in the correct forum I’m trying to activate the plugin, but I’m getting a 503 error status. The apache error log has thistwo lines [Wed May 18 01:03:58.037529 2016] [proxy_fcgi:error] [pid 31346:tid 140617883506432] AH01067: Failed to read FastCGI header – referer: /wp-admin/plugins.php?plugin=groups-restrict-categories%2Fgroups-restrict-categories.php [Wed May 18 01:03:58.037708 2016] [proxy_fcgi:error] [pid 31346:tid 140617883506432] […]

Continue Reading

Tier Commissions Not Credited

Tags

Just installed affiliate entreprise. I need 5 level of commission for product purchase only, no refereal comm, for woocommerce cart. I have enabled multi-tier, level 1-5 = .2, .1,.1,.1,.1 relative rates = blank default referral amt calculation = none When I made a test purchase using the lowestest level affiliate, no commissions are credited. w_aff_referrals […]

Continue Reading

error when intall the plugins

please see the file of wordpress debug report error when install the plugin affiliate enterprize. Strict Standards: Redefining already defined constructor for class Affiliates_Contact in /homepages/42/d509949995/htdocs/clickandbuilds/WordPress/vendaatacado/wp-content/plugins/affiliates-enterprise/lib/core/class-affiliates-contact.php on line 52 Strict Standards: Redefining already defined constructor for class Affiliates_Database in /homepages/42/d509949995/htdocs/clickandbuilds/WordPress/vendaatacado/wp-content/plugins/affiliates-enterprise/lib/ext/abstract/class-affiliates-database.php on line 20 Strict Standards: Redefining already defined constructor for class Affiliates_Affiliate_Stats_Widget in /homepages/42/d509949995/htdocs/clickandbuilds/WordPress/vendaatacado/wp-content/plugins/affiliates-enterprise/lib/ext/wordpress/class-affiliates-affiliate-stats-widget.php on […]

Continue Reading
Share