How to exclude caching from wordfence cache


It has a lot of choice to exclude caching please suggest how to do that.
i tried to make it by my self you can see in this picture. Is that right.

3 Responses to How to exclude caching from wordfence cache

  1. George September 26, 2016 at 10:09 am #

    Hi subhee,

    You can test it with two different affiliate links in the same browser.
    Use your first affiliate link in your browser.
    Make sure that the wp-affiliate cookie is recorded in the browser.
    Use your second affiliate link in the same browser window.
    Make sure that the second wp-affiliate cookie is recorded in the browser.


  2. subhee September 25, 2016 at 2:55 pm #

    Sorry for late reply,
    I’m not sure it is working properly or not. Because I have tried two ways by making content to exclude caching and do nothing in exlude option. when i make it clear cache it was nothing happened or different. Maybe it was caching but when i maked it to clear it’s not clear. I can’t answer to you it work or not but the present time i’m using like this. If you have good information, please advise me.
    Thank you

  3. George September 18, 2016 at 4:12 pm #

    Hi subhee,

    Yes it seems to be right, if your affiliate url parameter is “affiliate” under Affiliates > Settings > General.

    If it works, please let me know so that we can update the Troubleshooting section in the plugin’s documentation.

    I will also delete your other post as duplicate.

    Kind regards,

We use cookies to optimize your experience on our site and assume you're OK with that if you stay.
OK, hide this message.

Affiliates · Contact · Jobs · Terms & Conditions · Privacy Policy · Documentation · Downloads · Useful Plugins · My Account