Can’t update ‘Affiliates WooCommerce Integration’

Posted in

I have Affiliates WooCommerce Integration, version 1.3.5 installed. I want to update to 1.4.1

I get the error:

“Update package not available.”

2 Responses to Can’t update ‘Affiliates WooCommerce Integration’

  1. Dan February 11, 2016 at 4:55 pm #

    Thanks 馃檪

  2. George February 11, 2016 at 4:48 pm #

    Hi Dan,

    You can safely delete your current version and then install the integration through Affiliates>Settings>Integrations. Current version of the integration is 1.6.0.

    Kind regards,
    George

We use cookies to optimize your experience on our site and assume you're OK with that if you stay.
OK, hide this message.

AffiliatesContactJobsTerms & ConditionsPrivacy PolicyDocumentationDownloadsUseful PluginsMy Account

Share