Tracking Hits/Visits Correctly, But Not Counting Referrals

Similar situation to this person: https://www.itthinx.com/topic/tracking-hits-correctly-but-not-referrals/

The system is tracking hits and visits properly with the referral link, but is not recording referrals when sales are placed. We’re using Affiliates Pro with the WooCommerce Integration. This is the first time we’re really testing this with live transactions so it’s not like it was working before and now all of a sudden it isn’t (not sure if that info helps). It’s possible I don’t have a setting set correctly, but I’ve followed all docs and it appears as though I do? I’ve made sure to set the affiliate’s rate “Referral Rate” to .20 under the edit affiliate: “affiliate attributes > add attribute”.

Just in case I did ensure we’re using the latest release (2.16.6).

Am I doing something wrong?

Thank you so much for your help in this matter.

——————-UPDTATE——————-

I didn’t realize that affiliates couldn’t refer themselves (might be a setting for this) This system is working fine. I just used a different user not logged in as the affiliate and it worked.

One Response to Tracking Hits/Visits Correctly, But Not Counting Referrals

  1. George February 23, 2017 at 7:24 pm #

    Hi Jeramiah,

    Good to know that you have your system properly. 馃檪

    If you want your affiliates to refer themselves, there is an option under Affiliates > Settings > Referrals. The option is called Auto-referrals.

    Kind regards,
    George

We use cookies to optimize your experience on our site and assume you're OK with that if you stay.
OK, hide this message.

AffiliatesContactJobsTerms & ConditionsPrivacy PolicyDocumentationDownloadsUseful PluginsMy Account

Share