Unable to update Affiliates WooCommerce Integration plugin

Posted in

Hello, I have Affiliates Pro, Affiliates WooCommerce Integration and Woocommerce installed. I inputted the service key for Affiliates Pro and installed the Itthinxx Updates plugin. My problem is that it is not able to update Affiliates WooCommerce Integration plugin to latest version. I am still using version 1.3.5. I cannot seem to find a manual process to download this plugin and install it by myself. Please help. Thanks!

3 Responses to Unable to update Affiliates WooCommerce Integration plugin

  1. George February 19, 2019 at 9:32 am #

    You’re welcome!

  2. searchworxx February 19, 2019 at 8:23 am #

    Hi George,

    Thanks for your help!

  3. George February 18, 2019 at 10:28 pm #

    Hi Marcus,

    You can safely deactivate and delete your current version of Affiliates WooCommerce integration and then go to Affiliates > Settings, under Integrations tab and install the latest version of Affiliates WooCommerce integration.

    If you find any issues installing it that way, please let me know.

    Kind regards,
    George

Share