Affiliates Users



Guidelines & Rules

Before you request support: Please read the documentation Search – many questions have already been answered, searching the site can give you immediate results. If you have not found an answer to your question, please post it in the appropriate section. Submitting a topic Be concise and precise: post one topic per single issue or […]

Continue Reading

No currency

Hi, I open and could not find RUB (Russian Rubbles). Is It possible to add? wp-admin/admin.php?page=affiliates-admin-user-registration /Denis

Continue Reading

bug

I have been running a lot of tests on how the tiers work with affiliates enterprise and everything was working fine until i bought and activated affiliates users. what i noticed was when an affiliate account is automatically created when the user account creates, instead of signed up the normal way, the referring affiliate does […]

Continue Reading

Shortcode not working

Hello, I’m have attempted to use all of the following shortcodes: All outputs result in displaying nothing other than the referring affiliates username. Please help me figure this issue out. Thank you!

Continue Reading

Using 2 plugins

Hi, somehow I can’t reply to the other thread, but did this ever work with the person using Affiliates User and Affiliates Permanent? http://www.itthinx.com/topic/can-attach-buyer-and-affiliate-for-lifetime/ It seems like the devs suggested it would work. But my affiliates are not being assigned or getting credit for any referrals. Like today, my report says 1 Visitor, 1 Hit, […]

Continue Reading

How to configure default role for affiliates

I would like all affiliates to automatically display as a subscriber. At this time, the default role for users is an author From what I can tell, all of my new users including affiliates are created as an author. How can I define the default role for the affiliate so upon registration their role will […]

Continue Reading

Affiliates Users Generating PHP Errors Upon Registration

Hi, Ok, so I have a WordPress multisite setup consisting of Affiliates Pro, s2Member Integration and Affiliates Users. The plugins have been activated on a per-site basis (i.e. NOT network activated). Everything works perfectly. However, looking at my logs every time a new referral is created upon registration, a series of PHP errors appear. As […]

Continue Reading