Affiliates Pro won’t activate in Admin Panel

Posted in

Hi,

We purchase and installed the plugin today but it won’t activate. I click on activate but nothing happens and deactivated remains selected.

i did write to support via email 9 hours ago but no response yet. We are on a deadline so assistance is greatly appreciate please?

With thanks!

6 Responses to Affiliates Pro won’t activate in Admin Panel

  1. Anthony October 19, 2016 at 7:04 pm #

    Hi Antonio,

    Problem solved. Thank you for your assistance.

    馃檪

    • antonio October 20, 2016 at 8:22 pm #

      Perfect 馃槈

  2. Anthony October 19, 2016 at 10:18 am #

    Hi Antonio,

    Thanks for responding so quickly!

    I will send through details now.

    With thanks,

    Nicole (Web person for Anthony)

    • antonio October 19, 2016 at 2:34 pm #

      Thanks,
      answered by email (the url is not valid)
      Kind Regards,
      Antonio B.

      • antonio October 19, 2016 at 4:31 pm #

        You had activated the Affiliates (light) plugin, you need to disable the light version, then you can activate the Pro version.
        Kind Regards,
        Antonio B.

  3. antonio October 19, 2016 at 7:22 am #

    Hi Anthony,
    Do any error message appears to you? If the problem persists, you can send me dashboard admin access to antonio[at]itthinx[dot]com and I’ll have a look at this.
    Kind Regards,
    Antonio B.

We use cookies to optimize your experience on our site and assume you're OK with that if you stay.
OK, hide this message.

AffiliatesContactJobsTerms & ConditionsPrivacy PolicyDocumentationDownloadsUseful PluginsMy Account

Share